
1
Soil Instruments Limited has an ongoing policy of design review and reserves the right to amend these specifications without notice. 
Man252 - In-Profile Software – MN1014 – Rev1.0.1

M
an

 2
52

In-Profile 
Software
User Manual
For use with Microsoft Windows



2

What’s this manual about?  

This manual tells you about the In-Profile Software and how 
to use it to manage your inclinometer data.

Who does this apply to? 

Field engineers and technicians using the Digital 
Inclinometer Pro.

QUESTION
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Welcome! 
Thank you for choosing the In-Profile Software. 

This manual has been written to help you utilise all of the 
functions of the In-profile Software. Please read this manual 
thoroughly before use, to help avoid any problems and keep it 
handy when using the In-Profile Software.

In-Profile Software. 
 
The In-Profile Software, for Windows, is a graphical data analysis 
tool designed to create inclinometer databases, manage 
inclinometer data and generate plots and reports. Its also 
capable of diagnosing data issues and correcting systematic 
errors.

In-Profile works with both the standard Digital Inclinometer 
System and the Digital Inclinometer Pro. It replaces the In-Site 
software used previously with the standard Digital Inclinometer 
System.

In-Profile is provided with two different feature sets. A Basic 
version which is free to use and a Pro version that requires the 
puchase of a software license. The features provided differ on 
each version, these features are detailed in the “In-Profile: Basic Vs. 
Pro” section.

For more information on In-Profile features and License Key 
purchases, visit www.soilinstruments.com or email 
www.soilsupport.co.uk.
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OVERVIEW & INTRODUCTION
Important information

The following symbols are used throughout the manual

PRODUCT
CHANGES

WARRANTY

Failure to observe the warning may result in injury, product 
malfunction, unexpected readings, loss of data or damage to the 
product that may invalidate its warranty.

Soil Instruments has an on-going policy of design review and reserves 
the right to amend the design of their product and this instruction 
manual without notice.

Refer to our terms and conditions of sale for warranty information.

IMPORTANT 
INFORMATION

QUESTION WARNING TIP

TIP

Tips give additional information that may be helpful when using the 
In-Profile Software.

WARNING
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INTRODUCTION In-Profile creates databases, manages inclinometer data and generates 
plots and reports. It also provides advanced routines for identifying and 
correcting systematic errors.

COMPATIBILITY In-Profile works with the Digital Inclinometer Pro System and replaces 
the In-Site data managment software.

In-Profile features a new database engine and a new database format. 
The new database files have a .dpw extension. In-Profile cannot directly 
open other formats, but it can import them. You create a new .dpw 
database first. then you can import data from a variety of formats.

INSTALLING IN-
PROFILE

1. Insert installation media into your PC.

2. Run the “In-Profilesetup.exe” program on the media device.

3. Follow the installation process until completion.

ABOUT IN-
PROFILE LICENSES

In-Profile starts with advanced features enabled for 45 days. After 45 
days, it reverts to a basic version, unless a license is purchased. See 
Appendix B for information about purchasing and installing a license.

The basic version has no time limits and is free to use. For a list of 
comparable features between the In-Profile Basic and Pro versions, see 
Appendix A.

QUICK START GUIDE
Using The In-Profile Software
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CREATING A NEW 
DATABASE

1. Start In-Profile. 

2. Click “File” > “New”.

3. Enter a name for the database.

4. Click “Save”

Creating a Database

NOTES •	 The default folder is “My Documents” or “Documents”. To set a 
differnet default folder, Click “Edit” > “Preferences” > “Database 
Folder”. Be sure to create your new database in that folder.

•	 Choose your own filename for the database. All In-Profile 
databases have a .dpw extension.

NEXT STEPS The new database is empty. To fill it, you can:

•	 Retrieve survays from Digital inclinometer Pro.
•	 Import dux files from the tablet.
•	 Import other inclinometer data.
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IMPORTING RPP 
DATA

After you create a database, you can import surveys from a number of 
different inclinometer file formats. The examples below show importing 
RPP files.

1. Create a database, as explained in the previous chapter.

2. Click File > Import > [some format].

Importing Data

3. Navigate to the data file, select it and click “Open”

4. The screen refreshes to show the imported inclinometers and surveys.
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CREATE AN 
IMPORT FOLDER

Create an import folder for dux files transferred from the tablet, this will 
simplify importing the data into In-Profile.

1. Start In-Profile. Open the database that you just created.

2. Click “DI-Pro” > Click “Default Reader Import Folder”



11

... FOR EMAIL OR 
USB TRANSFERS

3. Click “My Documents” (XP) or “Documents” (Win 7 & 8).

4. Click “Make New Folder,” enter a name for the folder, and click OK. In
the example below, the folder is named “dux-import,” but you can 
choose your own name.

... FOR DROPBOX 
TRANSFERS

After you install Dropbox, you can see a Dropbox folder in “My 
Documents”.

3. Click “My Documents”.

4. Click the “Dropbox Folder”.

5. Click “Make New Folder,” enter a name for the folder, and click OK. In 
the example, the folder is named “dux-import,” but you can choose your 
own name.
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IMPORT DUX 
SURVEYS

Now it is import data from the dux files

1. Open the .dpw database.

2. Click “DI-Pro” > Click “Import Surveys”. In-Profile opens the default 
import folder.
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5. Click “Yes” to allow In-profile to delete dux files that are imported
successfully. These are no longer needed. The tablet keeps the original
files and the database has the transferred readings.

3. Select the dux files that you want to import (Ctrl+A for all).

4. Click “Open”.

5. In-Profile imports the surveys and clears the imported files from the 
folder.
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OPENING A 
DATABASE

Open the RPP database that you just created. Or, if you have no data yet, 
open the sample database as explained below.

1. Start In-Profile from the desktop icon or the start menu.

2. The File menu appears. Select “Open”.

3. Click “My Documents” (left side) or navigate to “My Documents”.

4. Double-click the folder named “Inclinometer-Data”.

5. Choose “sample.rpp.”

Inspecting a Database

INCLINOMETER 
LIST

A list of inclinometers appears on the left.

Double-click any inclinometer to see its details on the right. To modify 
any of the details, click the “Edit” button.
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SURVEY 
SUMMARY

Click the “Survey Summary” tab to see a summary of the surveys for this
Inclinometer. Double-click any date (left side or right side) to see data 
values, as shown in the next screen shot.

SURVEY DATA Double-click a survey (date) to see readings and checksums. Readings 
from the Digital Inclinometer Pro are shown in the units set by the 
Tablet.
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OVERVIEW

1. Click on an inclinometer.

2. Click “Plot” > hover over “Plot Inclinometer”.

3. Click the plot type you require. Plot types are explained below.

Generating Plots

PLOTTING

This change plot is most 
common way to present 
inclinometer data. The 
plot compares compares 
the current profile to the 
initial profile. Changes 
are understood to be 
movement (displacement).

The previous name for 
this plot was “Cumulative 
Displacement.”

In-Profile can generate, print, and export a variety of plots. Plots can be
saved as reports and reused with new surveys. In-Profile can also apply a
variety of corrections to inclinometer data.

Some features explained below exist only in the ‘Pro’ version of In-Profile, 
which requires the purchase of a license key. The appendix presents a 
comparison of features available in the ‘Basic’ and ‘Pro’ versions.

PROFILE  
CHANGE-PLOT
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PROFILE PLOT This is a diagnostic plot. It accumulates tilt readings (in mm or inches)
to show the profile of the installed casing. The plot is used to evaluate
borehole verticality and is also used in diagnosing and correcting error.
The previous name for this plot was “Cumulative Deviation.” It is also
known as an “absolute position” plot.

TILT-CHANGE 
PLOT

This change plot compares the current tilt reading at a given depth
to the initial reading at the same depth. Changes are understood to be
movements (displacement). Tilt change plots do not accumulate values, 
so are immune to systematic error. Movement appears as a growing
spike, typically centered on one or two depths. The previous name for 
this plot was “Incremental Displacement.”
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TILT PLOT This is a diagnostic plot that 
shows tilt in mm or inches at 
each depth.
It can be used to evaluate the 
installed “straightness” of an 
inclinometer and the potential 
for depth control errors. The 
previous name for this plot was 
“Incremental Deviation.”

CHECKSUM PLOT This is a diagnostic plot that 
shows the checksum at each 
depth. A checksum is the sum of 
the 0 and 180 readings. Generally 
speaking, the magnitude of the 
checksums is less important than 
the uniformity of checksums 
within a survey. In that regard, 
you would hope to see plots that 
are straight and vertical rather 
than curved and off vertical.

DIFFERENCE 
CHECKSUM PLOT

This is a diagnostic plot that 
attempts to remove casing 
irregularities
from the analysis of checksums. 
The initial checksum is subtracted 
from the current checksum. This 
eliminates variations that are due 
to characteristics of the casing, 
such as telescoping couplings.
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OVERVIEW

HELPFUL HINTS •	 The name of the selected 
plot appears above the 
setting tab.

A tabbed control panel provides access to settings, surveys, and layout.

1. Click to select a plot. The plot background turns grey.

2. Double-click to open the settings.

•	 To open a settings group, 
double-click on the name 
of the setting. You can 
also click the “+” mark.

•	 To change default or 
automatic settings, first 
double-click the label to 
turn off the automation 
(false = off ). Then you can 
edit the settings.

•	 To copy plot A settings to 
plot B, right-click on the 
B plot and choose “copy 
settings.” Then choose 
which settings to copy.

•	 To save settings, click the 
“Save” button and choose 
Save as Report. When you 
have new surveys, choose 
“Saved Reports” to plot the 
new surveys with all the 
same settings.

DETAILED SOFTWARE GUIDE
Modifying Plots
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SETTINGS TAB

DATA SCALE

Use the settings tab to control the appearance of the plots.

Plot: Double-click on “Plot” to iterate through the available plot types.

Axis: Double-click on “Axis” to iterate through the following choices:

•	 A shows tilt in the plane of the wheels.
•	 B shows tilt in the plane rotated 90° to the wheels.
•	 Magnitude shows the magnitude of the tilt vector: sqrt (A^2 + B^2).
•	 Angle shows the direction of the tilt vector: arctan (B/A).

PLOT TYPE In-Profile normally plots A and 
B using the same type of plot. 
Use this setting if you want a 
different type for one of the 
plots.

In-Profile sets default scale 
according to the depth of 
the inclinometer. To enter 
your own scales, turn off the 
default scale by double-
clicking “Default Scale.”

In-Profile sets depth scales 
automatically. To enter your 
own depth scales, turn off 
the autoscaling by double-
clicking “Auto Scale.”

Legends usually show a date 
only. If time is important, 
double-click “Include Time”. 
Double-click “Placement” to 
view available locations for 
the legend. 

In-Profile automatically 
generates titles and labels. 
To turn off automation, 
double-click “Default Title” 
or “Default Labels”, and then 
enter your own text.

DEPTH SCALE

LEGEND

LABELS

Fine Placement adjusts X Y placement of the plot starting from the 
top left corner of the page. This adjustment is useful for printed plots. 
Double-click “Orientation” to place dates vertically or horizontally.
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PLOT OPTIONS Plot Initial Survey: In-Profile automatically shows the initial survey in all 
plots. Double-click if you want to hide the initial survey.

Use Elevations: In-Profile shows depths by default. If you have entered 
elevation in the inclinometer header, double-click to show elevations.

Sum from Top: Profile plots are created by summing values. Summing 
from bottom is the default, since the bottom is normally assumed to be 
stable. To sum from top, double-click to change the value to “true.”

Apply Stickup: Double-click to enable or disable. When enabled, and 
a stickup value has been entered in the inclinometer header, In-Profile 
plots values at their real depths (or elevations) rather than at cable 
depths. We record readings at depths indicated by depth marks on the 
cable. We align depth marks to an index, such as the top of the casing 
or the top of a pulley assembly. Stickup is the distance from the index 
to the surface of the ground. If the index is 0.5m above the ground, the 
real depth of the probe is 0.5m shallower than the depth indicated by 
the cable. Applying a stickup of 0.5m will cause values to be plotted at 
their real depth (or elevation).

Auto Depth-Adjust: This adjustment is used with Classic systems, which 
have cabled marked from the middle of the probe. When turned on, 
readings are plotted at the depth of the top wheels rather than at cable 
depth. Auto depth-adjust should be off (false) for Digital Inclinometer 
Pro Systems. Please note that the setting applies to all surveys on a plot.

Size: This setting controls the width and height of the chart area (the 
area including the white space around the plot). It may be useful when 
you display only one plot. Double-click to make entries. Value are 
percent of page.

Position: This setting moves the chart area. It may be useful when you 
display only one plot. Double-click to make entries. Value are percent of 
page.

Show Accuracy: Field accuracy generates lines showing the 
approximate “Field Accuracy” of profile change plots, assuming 
systematic error increasing with the number of readings and random 
error increasing with the square-root of the number of readings. 
Double-click to toggle the accuracy lines on and off.
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ENABLE 
CORRECTIONS

This settings group allows 
corrections to be double-
clicked on and off. True is on, 
False if off. Corrections are 
discussed in a later chapter.

This settings group shows or 
hides a graphic representing 
a boring log. The graphic 
appears in the background 
of the plot.

BORING LOG

Auto-Include: 
Automatically includes this 
number of recent surveys 
in the plot.

A: Shows which surveys are 
included by the Auto-Include setting.

Inc (Include): Check the box to always include this survey in the plot.

Exc (Exclude): Check the box to always exclude this survey.

Init (Initial): Check this box to choose the initial survey.

SURVEY TAB

In-Profile Basic is limited to three surveys: the initial plus two others.

IMPORTANT 
INFORMATION

Display: Double-click to show or hide the boring log graphic. Note 
that the details of the boring log are entered elsewhere: Edit>Add/Edit 
Boring Log.

Show in legend: Double-click to show or hide boring log labels in the
legend area.

Width: Set width of the graphic. 100% is the full width of the plot. Try 10 
for a narrow graphic.

Position: Move the graphic to the right side or left side of the plot.

Transparency: Make the graphic more transparent with a smaller 
number.

Click the “Surveys“ tab to 
select surveys to include 
in the plot.

INSERT PICTURE
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TITLE BLOCK 
DETAILS

The title block dialog lets you add a logo and descriptive text to the 
plot.

The layout tab provides 
mostly page-related 
settings.

LAYOUT TAB

Title Block: Click to add a 
titleblock. Details are 
explained below.

Zoom: This is a display 
setting.In-Profile sizes plots 
for your display 
automatically. Use zoom to 
adjust, if necessary.

Page Setup: In-Profile displays settings related to printing, such as paper 
size and margins. These are discussed in the next chapter.

Show Chart Borders: Check the box to draw borders around each chart. 
A chart includes the white space around each plot.

Stack Vertical/Stack Horizontal: Controls layout of charts. Click to see 
the effect. Horizontal is the default. Vertical may be useful for horizontal 
inclinometers.

Add Chart: Click to add an additional chart (and plot) to the page. It is 
notpossible to add plots from other inclinometers.

Delete Chart: Removes a chart from the page.

Position: Controls visibility, location and size of the title block.

•	 None hides the title block but does not delete it. You can set the 
title block to none while inspecting the plots and then set to top or 
bottom before you print.

•	 Top places the title block at the top of the page.
•	 Bottom places the title block at the bottom of the page.
•	 Height sets the vertical size of the title block.
•	 Show Border draws a line around the title block, if checked.
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Add columns, text and a graphic

Text Columns: In-Profile starts with one column. Click in the column to 
enter text. Press Enter to end each line. There is no wordwrap. Click Add 
if you want more columns.

Text Formatting: Click in a column first, then adjust the font and 
alignment of the text. You cannot adjust individual lines within a 
column. The printed page is not the same as the displayed page, so 
you may need to experiment with line lengths and font sizes for a good 
appearance.

Graphic: Click the Load Image button to browse for a jpeg, gif, png, emf, 
or bmp graphic file. In-Profile resizes the graphic to fit the vertical space. 
You can choose left, center, or right alignment.

Click the “Data” tab to display values 
used in the plot. Survey dates appear at 
the top of each column. Use the scroll 
bar to see other depths.

DATA TAB
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PRINTING PLOTS

Printing & Exporting Plots

1. Click the “Print” button.

2. Choose “ Plots” or “Data“. Click the 
checkbox for a print preview. Then click 
“OK”.

Print preview lets you inspect 
the page before you print 
it. Click the print button to 
print.

PREVIEW

To adjust page margins:

1. Click the “Layout” tab.

2. Click the “Page Setup” button.

3. Adjust margins as required, then 
click “OK”.

PAGE LAYOUT
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In-Profile can export plots as text files or graphic files.

1. Generate the plot.

2. Click the “Export” button.

EXPORTING 
PLOTS

3. The Save-As dialog appears. Choose a file type from the drop menu.

Text File: Printable file with tab separated values.

Spreadsheet File: Spreadsheet-ready file with regionalized field 
separators and decimals.

Atlas File: Data arrays formatted for Atlas. Each array has a date stamp
followed by depth-value pairs. A values first, then B values.

Image File: First select the A or B plot, and then click Export. Choose an 
image format and click save. PNG and GIF provide the sharpest results.
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Reports are customized plots that are saved for reuse. You create a plot,
modify scales, labels, title blocks, survey selections, etc. as needed, and 
then save it. Each inclinometer can have any number of reports.

When you have new surveys, you open the report rather than 
create a new plot. When the report is displayed, the new surveys are 
automatically included (according to the auto-select setting) and the 
plots are generated with all the saved settings.

WHAT IS A 
REPORT?

Using Reports & Templates

Modify the plot as needed, then click “Save”, enter a name and click “OK”.CREATING A 
REPORT

Open: Choose the inclinometer. Click “Plot” > Saved Reports. Select the 
report and click “OK”.

Modify: You can modify a report if necessary. Click “Save” when you are 
done.

Delete: The report dialog provides a delete button. Select the report 
that is no longer needed, then click “Delete”.

USING A REPORT

A template is similar to a report, in that it saves certain settings, but it is 
not dedicated to a particular installation.

•	 You may want all of your plots to include a standardized title 
block with the company logo.

•	 You may want a different combination of plots on the page.

WHAT IS A 
TEMPLATE?

Generate a plot. Modify the plot as necessary and then click “Save”. 
Choose “Save as Template” and click “OK”.

CREATING A 
TEMPLATE

1. Choose an Inclinometer.

2. Click “Plot” > Plot Inclinometer > Custom Templates.

3. Choose a template and click “OK”.

4. After the template loads, make any extra modifications needed and 
save as a report.

USING A 
TEMPLATE
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INTRODUCTION

Applying Corrections

In-Profile provides correction routines that can improve the 
presentation and understanding of data. There are two categories of 
routines: those that apply to single surveys, and those that apply to all 
surveys of a particular inclinometer.

•	 Routines that affect single surveys are bias-shift, rotation, and 
sensitivity corrections, which are related to the inclinometer 
probe, and translation corrections, which are related to the 
inclinometer casing.

•	 Routines that affect all surveys are orientation correction and 
spiral correction. Orientation correction can help when casing 
grooves are not aligned with the real direction of movement. 
Spiral correction can help when casing was twisted during 
installation.

Most corrections routines involve a minimum of three steps:

1. Generate a plot.

2. Enable corrections in the plot settings panel.

3. Enter a correction value and check the result. This may be an 
interative process with different values entered until a satisfactory plot 
is generated

In-Profile stores correction values separately from readings. Correction 
routines apply these values on-the-fly when plots are graphs are 
generated. Thus corrections can be enabled and disabled at any time. To 
enable correction routines.

1. Generate a plot.

2. Double-click to open “Enable Corrections”.

3. Double-click on the particular correction that you want to enable. In 
the example, Bias-Shift correction has been enabled.

4. To disable a correction, double-click to toggle the value to false.

ENABLING 
CORRECTIONS
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Here is a simple introduction to bias shift error. Refer to the support 
pages of www.soilinstruments.com for more information.

BIAS-SHIFT ERROR

Bias: Bias is the value returned 
by the probe when it is held 
absolutely vertical. In theory, 
the value should be zero, but in 
practice, the value is non-zero. 
This non-zero value is embedded 
in every reading.

Bias Shift: It is normal for the bias 
of the probe to change from time 
to time. This is not a problem 
because the bias value is normally 
eliminated in the data reduction 
process, when 0 readings are 
combined with 180 readings.

Bias-Shift Error: If the bias 
shifts during a survey, the data 
reduction process cannot 
competely eliminate the bias. The 
remaining value is bias shift error. 
The error becomes visible when 
readings are accumulated, as in 
the profile change plot at right.

WHAT IS BIAS-
SHIFT?

Appearance: The plot above shows the typical appearance of a bias-
shift error: a straight-line that is tilted away from vertical. The tilt may be 
in either direction.

Unlikely Behavior: The plots above shows tilt over the entire span of the 
inclinometer. This unlikely behavior suggests error in the data.

Site Knowledge: The plot shows movement where there should be no 
movement. Typically, the bottom 5 depths (or more) of the casing are 
anchored in stable ground. Any movement appearing there is generally 
error in the data. 

Checksum Plots: Checksum plots show that a bias-shift has occurred.

IDENTIFYING 
BIAS-SHIFT ERROR
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CORRECTING 
BIAS-SHIFT ERROR

You identified bias-shift error in a profile change plot. Then you verified 
that a bias shift occured by plotting checksums. Now you want to 
correct for bias shift.

1. Generate the profile change plot again.

2. Enable bias-shift corrections in the settings panel.

3. Double-click the survey (the plot of the survey) that you want to 
correct.

4. In-Profile displays the “Edit Survey” dialog. Find the Bias-Shift field.

5. Enter a value. If the plotted survey 
was tilted to the right, try a positive 
value. If the tilt was to the left, try a 
negative value. The exact value doesn’t 
matter yet. Click OK.

6. In-Profile redraws the plot. Inspect 
zones were no movement should have 
occurred (the bottom, for example). 
Have you eliminated the tilt in those 
zones?If necessary, double click the 
survey again and enter a different value. 
Continue until the tilt is eliminated.

7. The bias-shift error has been removed 
from the offending survey. The label 
for the data axis shows the type of 
correction that was applied.
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Here is a simple introduction to “rotation” error.

Rotation is a small change in the alignment of the measurement axis of 
the inclinometer probe. The change is usually less than one degree.

Ideally, each sensor is aligned to measure tilt in only one plane. If the
mechanicals of the probe are rotated slightly towards the cross-axis 
plane, the A-axis sensor also measures some of the tilt in B and vice 
versa.

Rotation Error is the cross-axis component in a reading: for example, 
the Baxis tilt value that is embedded in the A-axis tilt reading. Rotation 
error becomes visibile when when two conditions combine:

•	 There is significant inclination in the cross axis.
•	 The change in the alignment of the probe occurs after the initial 

set was taken.

ROTATION

WHAT IS 
ROTATION ERROR?

•	 The profile-change plot is curved.
•	 The profile plot of the cross axis shows significant tilt.
•	 The two plots have a similar shape, as shown below.

IDENTIFYING 
ROTATION ERROR
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CORRECTING 
ROTATION ERROR

In the example on the previous page, a rotation error was identified in 
the profile change plot for A axis. To check, we selected the B plot and 
changed its plot type from profile change to profile. We saw that the A 
change plot looked similar to the B profile plot. Now we want to apply 
a correction.

3. Move the cursor to the same depth on the B-axis plot. Note the 
profile value.

4. Find a starting correction value by dividing the the A profile-change 
value by the B profile value: 73 / 3962 = 0.0184. (Normally values are 
smaller than the sine of 1 degree: 0.01745).

5. Double-click the offending survey 
on the A plot. In-profile displays the 
Edit Survey dialog. Enter the value into 
Rotation A field. Click “OK”.

6. Inspect the plot, and double-click to 
reopen the edit dialog as necessary.

7. Repeat these steps for any other 
surveys that show rotation error. The 
plots become useable, if not perfect.

1. Enable rotation correction in the 
settings panel.

2. Move the cursor to the maximum 
profile change value in the A-axis plot. 
Note the depth and value that In-
Profile displays: 29.5m and 73mm.
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SENSITIVITY 
CORRECTION

Sensitivity drift is not easy to recognize. It can easily be detected by the 
factory and is a reason for sending probes in for calibration at regular 
intervals. An example will appear in a future edition of this manual. The 
error is directly proportional to reading magnitudes. Typical errors are 1 
to 2 percent. Correction involves the same steps as others:

1. Generate a plot.

2. Click on a survey to call up the “Edit Survey” dialog.

3. Enter the sensitivity value and check the resulting plot.

This correction can be applied to shift all plotted values in the A or B 
direction. Values in inches or mm are determined by survey or other 
means and entered in the Edit Survey dialog.

TRANSLATION 
CORRECTION

ORIENTATION 
CORRECTION

Inclinometer casing is installed 
so that one set of grooves is 
aligned with the expected 
direction of movement. If the 
real direction of movement is 
some other direction, In-Profile 
can mathematically rotate the 
orientation of the measurement 
axes into the direction of interest.

1. Select the inclinometer.

2. Click the Edit button to display 
the Edit Inclinometer dialog.

3. Enter a value in degrees into 
the Orientation Correction field.
Enter a positive value to rotate orientation clockwise. Enter a negative 
value to rotate the orientation counter-clockwise.

4. When you plot the inclinometer, enable the Orientation Correction in 
the settings panel.
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SPIRAL 
CORRECTION

A spiral survey, obtained with a spiral sensor, provides measurements 
that can be used to correct for spiraled (twisted) casing. In-profile 
retrieves the spiral survey from the Tablet. Readings in the spiral survey 
are taken at 5 foot or 1.5m intervals. Readings in an inclinometer survey 
are taken at 2 foot or 0.5m intervals. In-Profile must “expand” the spiral 
survey to provide a correction value to be used with each inclinometer 
reading.

1. Select the inclinometer.

2. Select the spiral survey.

3. Click “Plot” > “Plot Spiral”.

4. If the reported spiral is less than 10 it is 
generally not necessary to correct for spiral,
 as the error created by this small amount 
of twist is usually deemed negligible.

5. If the reported spiral is greater than 10, 
close the plot and Click “Tools” > 
“Expand Spiral Survey”.

6. Enter the spiral offset, cable offset, and 
passes. The recommended number of 
passes is 4. The two offset values are 
important for calculations. This information 
must be obtained from the person who took the spiral survey.

7. In-Profile expands the spiral set.

8. Enable Spiral Correction in the settings panel. In-Profile will then 
automatically apply the spiral corrections to any surveys that you plot.
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OVERVIEW In-Profile is distributed as a trial version with all the advanced features
enabled. After 45 days, the advanced features are disabled and In-Profile
reverts to a “Basic” version unless you purchase and install a license key.
The “Basic” version is free to use and can be converted to the “Pro”
version at any time. The table below provides a comparison between 
“Basic” and “Pro” versions.

In-Profile Features Basic Pro
Create dpw databases ü ü

Import dux files from Digital Inclinometer Pro System ü ü

Import Gtilt and other file formats ü ü

Export surveys data to many formats ü ü

Export processed data to txt, csv, dat, and image file ü ü

Standard vertical plots ü ü

Surveys per plot 3 Unlimited

Spiral plot ü ü

Title block with multiple columns, graphic logo ü

Time displacement plot, Resultant plot ü

Horizontal plots ü

Copy settings from one plot to another ü

Mixed plot types, additional plots on page ü

Field Accuracy Indicator ü

Represent boring log on plot ü

Corrections for Inclinometer: Orientation, Spiral ü

Corrections for Surveys: bias shift, rotation, sensitivity,
xy translation, settlement

ü

Save plots for reuse on new surveys ü

Save plots as templates for use with other inclinometers ü

APPENDICES
Appendix A - In-Profile: Basic Vs. Pro



36

1. Start In-Profile and click 
“License”. In the example 
on the right, In-Profile 
has reverted to the “Basic” 
version.

2. In-Profile displays the license dialog. Cut and paste the key from your
email into the License Key field. Then click “Install”.

OVERVIEW

Appendix B - Licensing In-Profile Pro

In-Profile is distributed as a trial version with all the advanced features of 
In-Profile Pro enabled. After 45 days, the advanced features are disabled 
unless you purchase and install a license key.

When you purchase In-Profile Pro, we make an entry in the license 
database and email the required number of keys to you. If you 
purchased In-Profile Pro through a distributor, we typically email the 
keys to the distributor.

3. In-Profile activates the license via the internet. When the activation is
successful, the License Key field goes blank, but the License Status field
shows “License Installed”. Click “Close” to complete the process.
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MOVING A 
LICENSE KEY

Suppose you want to move the license key to a new computer. Follow 
these steps:

1. Check that you have the original license key that was emailed to you.

2. Start In-Profile on the old computer.

1. Click “License” > “Uninstall License” > “Yes”. In-Profile on this computer 
now reverts to the “Basic” version.

1. Install In-Profile on your new computer. Then paste the key into the 
license field as explained in the previous section.

Invalid License Key: If In-Profile cannot activate a key, it displays this 
message. Commonly this message appears if the license key has been 
used too many times. Contact Soil Instruments or your distributor to 
correct the situation.

ERROR MESSAGES 
ON INSTALL

UNINSTALLING 
A KEY

If you wish to move a key from one computer to another, you can 
uninstall a key and reinstall it on another computer. Click “Uninstall 
License” and then click “Yes”. In-Profile then reverts to the “Basic” version

Authentication Error: This message appears when In-Profile cannot 
access the authentication server. If you see this message, try the process 
explained next.
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NO INTERNET If it is not possible to activate In-Profile Pro via the internet, contact Soil 
Instruments or your distributor. Other solutions are available.

Alternative Authentication Process

If you do not have permissions to download files, follow this process 
which offers validation by email.

1. Click Yes to create a license file.

2. The Save As dialog appears. Specify a path and name for the license 
file. We recommend that you change the default filename (license.lic) 
to a name that you can associate with this computer. This is especially 
important if you must generate a number of license files.

3. Attach the file to an email addressed to solutions@slope.com or to 
your distributor.

4. We will return an email to you or to your distributor with 
“authenticated license” attached.

5. Save the attachment onto the computer with In-Profile.

6. Start In-Profile and click “License”.

7. Click “Load License”, navigate to the authenticated license file, and 
click “Open”. In-Profile loads the license and changes the license status 
to: “License Installed.”
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SUPPORT

www.soilsupport.co.uk

+44 (0) 1825 765044
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